Jump to content
  • Announcements

    • Hayley

      Summer Supporter Giveaway   08/31/2020

      Going on a Summer Holiday (Sort Of...)     The summer giveaway for Patreon supporters is finally here and this time we're doing something a little bit different. I want supporters to tell me where you would go on holiday, if you could go anywhere. The winner will receive a bookish prize based on their answer!   Terms and conditions are as usual. Patreon supporters will be automatically entered into the giveaway and selected at random. As we're a little late this year the draw will be held on the second weekend of September. If you aren't currently a supporter but want to be involved in the giveaway you can sign up to support us here:   https://www.patreon.com/bookclubforum  
Nici

Computer Help Thread

Recommended Posts

Edit: It didn't copy+paste nicely to a text document, so I tried to copy+paste it in an 'add reply' box on the forum. Lo and behold, it did! It looked hella weird and it was weirdely organised but I then copy+pasted that text from the 'add reply' box to a new text document. And it came up normally :lol:

 

Bit late to the party, but . . .

 

I'm not sure how online documents work, but Word has a Paste Speical option that allows you to paste unformatted text so if you are copying from a spreadsheet it removes the text from the cells they are in.

Share this post


Link to post
Share on other sites

you can do the unformatted paste in open office using these*

1)

Ctrl + Shift + V into OpenOffice

Down arrow

Enter

Enter (Unicode is default)

 

2)

Paste into notepad

Cntrl + A, Cntrl + V

Cntrl + V into OpenOffice

Enter (Unicode is default)

(*from google, untested by me)

Edited by beef

Share this post


Link to post
Share on other sites

Hope someone can give me some insight. As I'm typing this out, my screen blacks out. It only lasts a second but this is new. Any one know why? My computer is a HP TouchSmart notebook.

Share this post


Link to post
Share on other sites

Our computer did that when the graphics card went Katerina, I don't know if it could be that. I hope not because it cost about the same ammount to fix as getting a new computer

Share this post


Link to post
Share on other sites

Thanks Lucy,

 

Whats weird is that it stopped as suddenly as it started. I tested the Word program and it was fine and I posted on the board yesterday and it didnt do it. I wonder why?

Share this post


Link to post
Share on other sites

Does it happen when its plugged in or on battery? I know my desktop does a similar thing as we experience lots of brown outs at home (mini power cuts that don't last long enough to fully cut off) and it flickers from time to time. Total pain.

Share this post


Link to post
Share on other sites

Do any of you awesome tech people know how I can sync my iPod (which has different music from my iTunes) with my computer/ iTunes WITHOUT losing the songs from either side? I keep trying it and can't figure out how to do it... it only charges my iPod whenever I connect it and try to sync. :doh:

Share this post


Link to post
Share on other sites

Switch to manual sync (I think it comes under manage music manually) then you should be able to drag songs either way and just sync those

Share this post


Link to post
Share on other sites

Could the sound level just be set very low?

 

I find with mine that the setting has to be half way or higher to actually let me hear anything.

Share this post


Link to post
Share on other sites

Sorry for posting in a thread that's not been posted in for nearly 7 months but I was wondering if anyone could help me out with some advice about USB memory sticks.

 

I recently purchased two new 16GB memory sticks, but while reading some of the reviews on Amazon a few people had mentioned that they had formatted them before using them to get rid of the software that they came with. Now, I've never done that with the previous USB sticks I've had in the past and I didn't even know they came with built in software, so I'm just wondering if people would recommend formatting them before use and if so why. Any advice from someone a little bit more computer savvy than me is greatly appreciated. Thank you.

Share this post


Link to post
Share on other sites

I don't format ours before using them, as generally the software on them is useful for unhindered use of the sticks. The flip side is that unless something is a impediment to me with this kind of thing I generally leave it as it was, a computer laziness of sorts. :smile:

Share this post


Link to post
Share on other sites

I've never formatted one before. I would say if you're a bit of a techy type and have particular requirements and reasons to do this then you might want to look into it. Otherwise the default software and setup is probably fine for the average user.

Share this post


Link to post
Share on other sites

I don't know if this is a computer question. On Amazon they have a facility whereby you can get email alerts if someone posts in the comments thread of a particular review. I was wondering if there was something similar for being notified of new reviews of a particular book title. Such a button (?) might exist, but just not show up on my screen (Linux, Firefox). Anyone know?

Share this post


Link to post
Share on other sites

My PB easynote nj65, 2009 has recently Stopped powering up or charging on an intermittent basis. Sometimes it will come on and only work off the battery and others it won't work at all.

Share this post


Link to post
Share on other sites

I'm having problems with my laptop. It started yesterday, it wouldn't let me go on Facebook or Youtube, and whenever I tried, I started getting a notice about how I need to update my flash player. The thing is, you don't need a flash player for FB, right? And then I couldn't get on hotmail, either. And I noticed my 'Windows Defender' said it had detected something and was working on whatever it had found. 

 

Today it's the same thing, I can't get on Facebook or Youtube without getting a notice to update flashplayer. I tried Explorer (I normally use Mozilla Firefox), but I can't remember what happened. I got out my old laptop, and the same thing happened on it when I tried those two pages. I did manage to get on google, though, so now I'm on IRC, talking to a few computer savvy people. 

 

Yesterday I googled 'why doesn't Facebook work' and did some of those things that they instructed (I cleared the history or whatever you call it), and I checked that I hadn't put FB on the restricted sites, somehow by accident. But nothing. :rolleyes:

 

Edit: I'm now using Chrome, and I thought I might as well try updating the Flash Player, and when I tried to do that, I got this: "Your Google Chrome browser already includes Adobe® Flash® Player built-in. Google Chrome will automatically update when new versions of Flash Player are available."

 

Okay.... But still when I try to go on Facebook & Youtube, it says to update. Like wtf. 

 

Edit2: Okay, I got someone coming in to check out what the problem is later today or tomorrow. Phew! 

 

I am way too computer-needy, I need to quit this stuff :D 

Edited by frankie

Share this post


Link to post
Share on other sites

Umm...that's exactly what my old computer did when it got a particularly nasty virus.  I finally found a post that explained how to go in and rewrite some code or something to remove it.  I don't remember exactly what I had to do or where I found it, but that is the only thing that worked. 

Share this post


Link to post
Share on other sites

My PB easynote nj65, 2009 has recently Stopped powering up or charging on an intermittent basis. Sometimes it will come on and only work off the battery and others it won't work at all.

It could be either the battery, the power cord, the port or a combination. I had this problem before and it acted like you are describing. If you have a multimeter you can test it yourself.  If not, someone at a little computer shop might be willing to check that for free. Also try taking out the battery, blowing off the connectors with some compressed air then putting it back in.  Maybe the connection is bad.  Another thing, that happened to my daughter's computer and also caused it to act just like you were describing, is that if the fan is on the bottom and not the side, it's possible that it overheated and you fried something in the computer that is causing the problem.  Do you use it on soft surfaces  (your lap or in bed) without a cooling mat?  Those are all the experiences I've had with the problem.  I hope you've found a solution!

Share this post


Link to post
Share on other sites

Yes thank you DTR. I bought a new power adaptor.

Share this post


Link to post
Share on other sites

I'm having problems with my laptop. It started yesterday, it wouldn't let me go on Facebook or Youtube, and whenever I tried, I started getting a notice about how I need to update my flash player. The thing is, you don't need a flash player for FB, right? And then I couldn't get on hotmail, either. And I noticed my 'Windows Defender' said it had detected something and was working on whatever it had found. 

 

Today it's the same thing, I can't get on Facebook or Youtube without getting a notice to update flashplayer. I tried Explorer (I normally use Mozilla Firefox), but I can't remember what happened. I got out my old laptop, and the same thing happened on it when I tried those two pages. I did manage to get on google, though, so now I'm on IRC, talking to a few computer savvy people. 

 

Yesterday I googled 'why doesn't Facebook work' and did some of those things that they instructed (I cleared the history or whatever you call it), and I checked that I hadn't put FB on the restricted sites, somehow by accident. But nothing. :rolleyes:

 

Edit: I'm now using Chrome, and I thought I might as well try updating the Flash Player, and when I tried to do that, I got this: "Your Google Chrome browser already includes Adobe® Flash® Player built-in. Google Chrome will automatically update when new versions of Flash Player are available."

 

Okay.... But still when I try to go on Facebook & Youtube, it says to update. Like wtf. 

 

Edit2: Okay, I got someone coming in to check out what the problem is later today or tomorrow. Phew! 

 

I am way too computer-needy, I need to quit this stuff :D 

x

I hope it will be fixed soon, Frankie!

Share this post


Link to post
Share on other sites

Umm...that's exactly what my old computer did when it got a particularly nasty virus.  I finally found a post that explained how to go in and rewrite some code or something to remove it.  I don't remember exactly what I had to do or where I found it, but that is the only thing that worked. 

 

I don't know how to rewrite code :hide:

 

 

This is something else... I would've googled for help but google doesn't work :rolleyes:

 

I've started using Chrome, but I've yet to master the whole thing, it's very new to me. There aren't any tool bars! All I can see is back, forward, refresh and home page, and then I can add to favorites. And then how to edit Chrome... There aren't any of those 'normal thingies' I could find on Firefox. 

 

The thing I'm looking for is the 'search' thing. The thing that helps me find entries of certain words on the website I'm on. Where can I find that? 

 

Found it  :rolleyes::lol::blush: 

Edited by frankie

Share this post


Link to post
Share on other sites

I have a question, and while this is happening on the BCF site and not on any other sites, I don't think it's related to the new upgrade, so I wanted to ask about it in this thread instead. 

 

This has happened twice and on both accounts it's only happened on a BCF site, and when I go to some other site, it's not happening, but when I get back to BCF, it's happening again:  I can't scroll down on my touchpad! I can only scroll down by placing the cursor on the bar (or whatever it's called) on the right and dragging it down. It slows me down and I hate having to do it. 

 

Now: did I accidentally click on something or press some key code in order to lock down the touchpad scrolling on this particular site? :blush:

 

Edit: I tried to solve the problem by closing the window altogether and starting again with a new window, and that helped! Wonderful :D   Feel rather silly about asking about the whole thing now, but maybe it will happen again later and I'll have forgotten what I did to make the problem disappear, and I will come to this thread and see my post and get an 'ahaa!' moment! 

Edited by frankie

Share this post


Link to post
Share on other sites

I have that happen sometimes, but for me it only happens on a local news site stuff.co.nz.  Like you, if I open it again in a new window it fixes, but it is really annoying.  Sorry I don't know what it is though.

 

Edit: I'm on a laptop not tablet.

Edited by bookmonkey

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×